Twopcharts
Last 100 tweetsWhile we are making some adjustments, we expect to be back online soon!

Unfortunately, after 5 years of providing you with Twitter data, we were now informed by Twitter that Twopcharts is suspended from interacting with the Twitter API for violating the Twitter Terms of Service. At this moment we do not know if and when this situation will be remedied, but for the moment we cannot provide you with data and analytics from Twitter.

We are very sorry about this situation and the inconvenience it is causing. We hope the situation can be resolved soon.

Check out the last 100 tweets of the user, with videos and, thumbnails of the pictures, and expanded url's embedded in the tweet.
@
ImageNameLocationTwitter sinceLinks
echofonPalo Alto, CA2009-07-19
@echofon1,925 days
Twitter app for iOS, Android and Facebook app for iPhone.
FollowersFollowingTweetsListsFavorites
2,921,14716822,11912,156241
echofon @echofon
@Mr_Ogundare Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
1d in reply to Mr_Ogundare               
echofon @echofon
@AzeemTeam What type of device are you using? *AM
1d in reply to AzeemTeam               
echofon @echofon
@ke4no Can you try uninstalling/reinstalling to see if that helps? *AM
1d in reply to ke4no               
echofon @echofon
@Mr_Ogundare What type of device are you using? *AM
1d in reply to Mr_Ogundare               
echofon @echofon
@ke4no Have you tried double-tapping? *AM
1d in reply to ke4no               
echofon @echofon
@IPHUGHESY Can you try uninstalling/reinstalling to see if that helps? *AM
1d in reply to IPHUGHESY               
echofon @echofon
@ke4no What type of device are you using? *AM
1d in reply to ke4no               
echofon @echofon
@Mr_Ogundare What's going on? *AM
1d in reply to Mr_Ogundare               
echofon @echofon
@IPHUGHESY What type of device are you using? *AM
1d in reply to IPHUGHESY               
echofon @echofon
@IPHUGHESY What's going on? *AM
1d in reply to IPHUGHESY               
echofon @echofon
@JerseyGirl0223 What type of device are you using? *AM
1d in reply to JerseyGirl0223               
echofon @echofon
@_HotTaMollyyy What's going on? *AM
1d in reply to _HotTaMollyyy               
echofon @echofon
@tractor_girl99 What's going on? *AM
1d in reply to tractor_girl99               
echofon @echofon
@AzeemTeam What's going on? *AM
1d in reply to AzeemTeam               
echofon @echofon
@WilbertGort Have you tried uninstalling/reinstalling? *AM
1d in reply to WilbertGort               
echofon @echofon
@RBussey21 Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
1d in reply to RBussey21               
echofon @echofon
@miflord Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
1d in reply to miflord               
echofon @echofon
@Vitor_Rodrigues Can you try uninstalling/reinstalling to see if that helps? *AM
1d in reply to Vitor_Rodrigues               
echofon @echofon
@Misthickums Can you try uninstalling/reinstalling to see if that helps? *AM
1d in reply to Misthickums               
echofon @echofon
@Vitor_Rodrigues Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
1d in reply to Vitor_Rodrigues               
echofon @echofon
@Misthickums What happens when you try to upload an image? *AM
1d in reply to Misthickums               
echofon @echofon
@Misthickums What type of device are you using? *AM
1d in reply to Misthickums               
echofon @echofon
@pansedelours Are you a Pro user? *AM
1d in reply to pansedelours               
echofon @echofon
@RBussey21 What's going on? *AM
1d in reply to RBussey21               
echofon @echofon
@pansedelours What type of device are you using? *AM
1d in reply to pansedelours               
echofon @echofon
@Misthickums What's going on? *AM
1d in reply to Misthickums               
echofon @echofon
@italiansfinest What's wrong? *AM
1d in reply to italiansfinest               
echofon @echofon
@______hooooo What type of device are you using? *AM
1d in reply to ______hooooo               
echofon @echofon
@helstweets What type of device are you using? *AM
1d in reply to helstweets               
echofon @echofon
@ThatsNotMyGF_ What's going on? *AM
1d in reply to ThatsNotMyGF_               
echofon @echofon
@Evidence What type of device are you using? *AM
1d in reply to Evidence               
echofon @echofon
@_Breyaaa What's going on? *AM
1d in reply to _Breyaaa               
echofon @echofon
@paulfran When did this start happening? *AM
1d in reply to paulfran               
echofon @echofon
@JanCeesLesage Can you try uninstalling/reinstalling to see if that helps? *AM
1d in reply to JanCeesLesage               
echofon @echofon
@awkwardhobos What's going on? *AM
1d in reply to awkwardhobos               
echofon @echofon
@zakiyyahx Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
2d in reply to zakiyyahx               
echofon @echofon
@zakiyyahx What type of device are you using? *AM
2d in reply to zakiyyahx               
echofon @echofon
@MinajNBlunts We've just released an update *AM
2d in reply to MinajNBlunts               
echofon @echofon
@salmonmornay We've released a fix for this issue! *AM
2d in reply to salmonmornay               
echofon @echofon
@SwanTheSavior Can you send me a screenshot? *AM
2d in reply to SwanTheSavior               
echofon @echofon
@italichalena What's going on? *AM
2d in reply to italichalena               
echofon @echofon
@Torbetron When did this start happening? *AM
2d in reply to Torbetron               
echofon @echofon
@SwanTheSavior What type of device are you using?? *AM
2d in reply to SwanTheSavior               
echofon @echofon
@Torbetron Are you a Pro or Free user? *AM
2d in reply to Torbetron               
echofon @echofon
@ahdrizal Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
2d in reply to ahdrizal               
echofon @echofon
@nurlitakusuma What type of device are you using? *AM
2d in reply to nurlitakusuma               
echofon @echofon
@Henrymoonacroba Are you a Pro user? *AM
2d in reply to Henrymoonacroba               
echofon @echofon
@viertedimension We've released a fix for this issue! *AM
2d in reply to viertedimension               
echofon @echofon
@lbstewart What type of device are you using? *AM
2d in reply to lbstewart               
echofon @echofon
@ahdrizal What type of device are you using? *AM
2d in reply to ahdrizal               
echofon @echofon
@Exhibit_Dee What type of device are you using? Are you a Pro user? *AM
2d in reply to Exhibit_Dee               
echofon @echofon
@MattCrosby_ We've released a fix for this issue! *AM
2d in reply to MattCrosby_               
1
echofon @echofon
@sjcoltrane Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
2d in reply to sjcoltrane               
echofon @echofon
@unbeliever008 When did this start happening? Are you a Pro user? *AM
2d in reply to unbeliever008               
echofon @echofon
@Henrymoonacroba What's going on? *AM
2d in reply to Henrymoonacroba               
echofon @echofon
@onscrn Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
2d in reply to onscrn               
echofon @echofon
@StephiieT We've released a fix for this issue! *AM
2d in reply to StephiieT               
1
echofon @echofon
@LordGU :) *AM
2d in reply to LordGU               
echofon @echofon
@sjcoltrane What's going on? *AM
2d in reply to sjcoltrane               
echofon @echofon
@IamNeyski @WavyAye We've released a fix for this issue! *AM
2d in reply to IamNeyski               
1
echofon @echofon
@TheRealYBS A fix has been released for this issue *AM
3d in reply to TheRealYBS               
1
echofon @echofon
@Passiko What's going on? *AM
3d in reply to Passiko               
echofon @echofon
@kevin_spencer We've released a fix for this *AM
3d in reply to kevin_spencer               
echofon @echofon
@torsstupidmouth We've released a fix for this issue *AM
3d in reply to torsstupidmouth               
echofon @echofon
@kim_jacobs A fix has been released for this issue *AM
3d in reply to kim_jacobs               
echofon @echofon
@thirty3anda3rd The fix has been released, have you checked the App Store? *AM
3d in reply to thirty3anda3rd               
echofon @echofon
@tristanmathers I'll let our developers know *AM
3d in reply to tristanmathers               
echofon @echofon
@EzraEasley When did this start happening? *AM
3d in reply to EzraEasley               
echofon @echofon
@lisamason69 When did this start happening? *AM
3d in reply to lisamason69               
echofon @echofon
@tristanmathers When did notifications start acting up for you? *AM
3d in reply to tristanmathers               
echofon @echofon
@rbdiniz We've released a fix for this issue *AM
3d in reply to rbdiniz               
echofon @echofon
@bex_pix Check the App Store, it's there *AM
3d in reply to bex_pix               
echofon @echofon
@kim_jacobs What's going on? *AM
3d in reply to kim_jacobs               
echofon @echofon
@SalPiracha We've released a fix *AM
3d in reply to SalPiracha               
echofon @echofon
@CDRAlexander Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
3d in reply to CDRAlexander               
echofon @echofon
@bex_pix We've released a fix for this *AM
3d in reply to bex_pix               
echofon @echofon
@fndannyboy :) *AM
3d in reply to fndannyboy               
echofon @echofon
@_JayyTeee_ We've released a fix for this *AM
3d in reply to _JayyTeee_               
1
echofon @echofon
@TweeterReprise We've released an update. *AM
3d in reply to TweeterReprise               
echofon @echofon
@CDRAlexander What's going on? *AM
3d in reply to CDRAlexander               
echofon @echofon
@phpman89 Have you tried double-tapping? *AM
3d in reply to phpman89               
echofon @echofon
@tristanmathers What type of device are you using? Are you a Pro user? *AM
3d in reply to tristanmathers               
echofon @echofon
@johndepula :) *AM
3d in reply to johndepula               
echofon @echofon
@_KEM0 We've released a fix for this issue *AM
3d in reply to _KEM0               
echofon @echofon
@simon_martin12 We've released a fix for this *AM
3d in reply to simon_martin12               
echofon @echofon
@_JayyTeee_ What's going on/ *AM
3d in reply to _JayyTeee_               
echofon @echofon
@EnnioSkoto We've released a fix for this issue *AM
3d in reply to EnnioSkoto               
echofon @echofon
@_IceBurgndy This morning. *AM
3d in reply to _IceBurgndy               
echofon @echofon
@Wayjay83 It should be working. Have you checked the App Store? *AM
3d in reply to Wayjay83               
1
1
echofon @echofon
@_IceBurgndy We've released a fix for this issue *AM
3d in reply to _IceBurgndy               
echofon @echofon
@KaraboMok_ We've released a fix for this *AM
3d in reply to KaraboMok_               
1
echofon @echofon
@fndannyboy We've released a fix for this *AM
3d in reply to fndannyboy               
echofon @echofon
@jenniferyazzie We've released a fix for this *AM
3d in reply to jenniferyazzie               
1
echofon @echofon
@staceydaley2 What's going on? *AM
3d in reply to staceydaley2               
echofon @echofon
@gndv We've released a fix for this *AM
3d in reply to gndv               
echofon @echofon
@twogsbg We've released a fix for this *AM
3d in reply to twogsbg               
echofon @echofon
@CDRAlexander We've released a fix for this *AM
3d in reply to CDRAlexander               
echofon @echofon
@lansi123 What type of device are you using? *AM
3d in reply to lansi123               
echofon @echofon
@Anay_Wild We've released a fix *AM
3d in reply to Anay_Wild               
1
echofon @echofon
@stephenross We've released a fix for this issue *AM
3d in reply to stephenross               
For remarks, suggestions and complaints, you can contact us at: info@twopcharts.com. On Twitter you can find us here: @gl_twop_1000