Twopcharts
Last 100 tweetsWhile we are making some adjustments, we expect to be back online soon!

Unfortunately, after 5 years of providing you with Twitter data, we were now informed by Twitter that Twopcharts is suspended from interacting with the Twitter API for violating the Twitter Terms of Service. At this moment we do not know if and when this situation will be remedied, but for the moment we cannot provide you with data and analytics from Twitter.

We are very sorry about this situation and the inconvenience it is causing. We hope the situation can be resolved soon.

Check out the last 100 tweets of the user, with videos and, thumbnails of the pictures, and expanded url's embedded in the tweet.
@
ImageNameLocationTwitter sinceLinks
echofonPalo Alto, CA2009-07-19
@echofon1,922 days
Twitter app for iOS, Android and Facebook app for iPhone.
FollowersFollowingTweetsListsFavorites
2,919,39316822,05912,155241
echofon @echofon
@TheRealYBS A fix has been released for this issue *AM
52m in reply to TheRealYBS               
1
echofon @echofon
@Passiko What's going on? *AM
53m in reply to Passiko               
echofon @echofon
@kevin_spencer We've released a fix for this *AM
57m in reply to kevin_spencer               
echofon @echofon
@torsstupidmouth We've released a fix for this issue *AM
57m in reply to torsstupidmouth               
echofon @echofon
@kim_jacobs A fix has been released for this issue *AM
58m in reply to kim_jacobs               
echofon @echofon
@thirty3anda3rd The fix has been released, have you checked the App Store? *AM
1h in reply to thirty3anda3rd               
echofon @echofon
@tristanmathers I'll let our developers know *AM
1h in reply to tristanmathers               
echofon @echofon
@EzraEasley When did this start happening? *AM
1h in reply to EzraEasley               
echofon @echofon
@lisamason69 When did this start happening? *AM
1h in reply to lisamason69               
echofon @echofon
@tristanmathers When did notifications start acting up for you? *AM
2h in reply to tristanmathers               
echofon @echofon
@rbdiniz We've released a fix for this issue *AM
2h in reply to rbdiniz               
echofon @echofon
@bex_pix Check the App Store, it's there *AM
2h in reply to bex_pix               
echofon @echofon
@kim_jacobs What's going on? *AM
2h in reply to kim_jacobs               
echofon @echofon
@SalPiracha We've released a fix *AM
2h in reply to SalPiracha               
echofon @echofon
@CDRAlexander Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
2h in reply to CDRAlexander               
echofon @echofon
@bex_pix We've released a fix for this *AM
2h in reply to bex_pix               
echofon @echofon
@fndannyboy :) *AM
2h in reply to fndannyboy               
echofon @echofon
@_JayyTeee_ We've released a fix for this *AM
2h in reply to _JayyTeee_               
1
echofon @echofon
@TweeterReprise We've released an update. *AM
2h in reply to TweeterReprise               
echofon @echofon
@CDRAlexander What's going on? *AM
2h in reply to CDRAlexander               
echofon @echofon
@phpman89 Have you tried double-tapping? *AM
2h in reply to phpman89               
echofon @echofon
@tristanmathers What type of device are you using? Are you a Pro user? *AM
3h in reply to tristanmathers               
echofon @echofon
@johndepula :) *AM
3h in reply to johndepula               
echofon @echofon
@_KEM0 We've released a fix for this issue *AM
3h in reply to _KEM0               
echofon @echofon
@simon_martin12 We've released a fix for this *AM
3h in reply to simon_martin12               
echofon @echofon
@_JayyTeee_ What's going on/ *AM
3h in reply to _JayyTeee_               
echofon @echofon
@EnnioSkoto We've released a fix for this issue *AM
3h in reply to EnnioSkoto               
echofon @echofon
@_IceBurgndy This morning. *AM
3h in reply to _IceBurgndy               
echofon @echofon
@Wayjay83 It should be working. Have you checked the App Store? *AM
3h in reply to Wayjay83               
1
1
echofon @echofon
@_IceBurgndy We've released a fix for this issue *AM
3h in reply to _IceBurgndy               
echofon @echofon
@KaraboMok_ We've released a fix for this *AM
3h in reply to KaraboMok_               
echofon @echofon
@fndannyboy We've released a fix for this *AM
3h in reply to fndannyboy               
echofon @echofon
@jenniferyazzie We've released a fix for this *AM
3h in reply to jenniferyazzie               
1
echofon @echofon
@staceydaley2 What's going on? *AM
3h in reply to staceydaley2               
echofon @echofon
@gndv We've released a fix for this *AM
3h in reply to gndv               
echofon @echofon
@twogsbg We've released a fix for this *AM
3h in reply to twogsbg               
echofon @echofon
@CDRAlexander We've released a fix for this *AM
4h in reply to CDRAlexander               
echofon @echofon
@lansi123 What type of device are you using? *AM
4h in reply to lansi123               
echofon @echofon
@Anay_Wild We've released a fix *AM
4h in reply to Anay_Wild               
1
echofon @echofon
@stephenross We've released a fix for this issue *AM
4h in reply to stephenross               
echofon @echofon
@andylindberg We've released a fix for this issue *AM
4h in reply to andylindberg               
echofon @echofon
@addierama ...uninstalling/reinstalling? *AM 2/2
4h in reply to addierama               
1
echofon @echofon
@addierama Other users have reported that the fix is live for them, It may take a little while to take, or you could try... 1/2
4h in reply to addierama               
1
echofon @echofon
@addierama Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
4h in reply to addierama               
1
echofon @echofon
@BrianOliger We released a fix *AM
4h in reply to BrianOliger               
echofon @echofon
@Fleezzyyy What's going on? *AM
4h in reply to Fleezzyyy               
echofon @echofon
@dagripster What scrolling issue? *AM
4h in reply to dagripster               
echofon @echofon
@addierama A fix was released. It should be live. Have you tried clearing cache? *AM
4h in reply to addierama               
1
echofon @echofon
@_KingMike23 What's going on? *AM
4h in reply to _KingMike23               
echofon @echofon
@KaraboMok_ What's going on? *AM
6h in reply to KaraboMok_               
echofon @echofon
@BrownhillsBob @Jokerzmind Yep it's Sunday of course -_______- *AM
6h in reply to BrownhillsBob               
echofon @echofon
@avdrey_ We've released a fix! *AM
6h in reply to avdrey_               
echofon @echofon
@IndyBethG We've released a fix for this issue! *AM
6h in reply to IndyBethG               
echofon @echofon
@RAGSdale619 We've released a fix *AM
6h in reply to RAGSdale619               
echofon @echofon
@Jokerzmind @BrownhillsBob At some point this morning, unsure of the exact time *AM
6h in reply to Jokerzmind               
echofon @echofon
@Jokerzmind @BrownhillsBob Then once the app has automatically cached out in a few hours, the fix should take. *AM
7h in reply to Jokerzmind               
echofon @echofon
@x_TeamLeon_x We've released the fix. Try clearing cache! *AM
7h in reply to x_TeamLeon_x               
echofon @echofon
@BrownhillsBob @Jokerzmind The fix has been released. You're welcome to try uninstalling and reinstalling. *AM
7h in reply to BrownhillsBob               
echofon @echofon
@1none We've released a fix, try clearing cache *AM
7h in reply to 1none               
1
echofon @echofon
@MYKIIINGDOM We've released a fix, try clearing cache *AM
7h in reply to MYKIIINGDOM               
echofon @echofon
@Jokerzmind We've released a fix, try clearing cache *AM
7h in reply to Jokerzmind               
1
echofon @echofon
@Wayjay83 We've released a fix, try clearing cache *AM
7h in reply to Wayjay83               
1
echofon @echofon
@AllTimeLiw We've released a fix, try clearing cache *AM
7h in reply to AllTimeLiw               
echofon @echofon
@eldeseoo We're waiting on approval for the fix *AM
23h in reply to eldeseoo               
1
echofon @echofon
@srndur Can you send me a screenshot of your settings which enable push notifications? *AM
1d in reply to srndur               
echofon @echofon
@DJLiteBrite What's going on? *AM
1d in reply to DJLiteBrite               
echofon @echofon
@MsQueneBaby What type of device are you using? *AM
1d in reply to MsQueneBaby               
echofon @echofon
@srndur What type of device are you using? *AM
1d in reply to srndur               
echofon @echofon
@tourguidepastor Yes *AM
1d in reply to tourguidepastor               
echofon @echofon
@VivaLaPreKJ What type of device are you using? *AM
1d in reply to VivaLaPreKJ               
echofon @echofon
@Jaaayyymal When did this start happening? *AM
1d in reply to Jaaayyymal               
echofon @echofon
@Jaaayyymal What type of device are you using? *AM
1d in reply to Jaaayyymal               
echofon @echofon
@VivaLaPreKJ What's going on? *AM
1d in reply to VivaLaPreKJ               
echofon @echofon
@Artistry_Steele We're awaiting approval on a fix *AM
1d in reply to Artistry_Steele               
echofon @echofon
@kristanxmarie I'm sorry, I'll report this to our developers! *AM
1d in reply to kristanxmarie               
echofon @echofon
@_jimconnolly I've reported it to our developers *AM
1d in reply to _jimconnolly               
echofon @echofon
@PrincessHybrid Can you try uninstalling/reinstalling to see if that helps? *AM
1d in reply to PrincessHybrid               
echofon @echofon
@IamShafeeq_ What type of device are you using? *AM
1d in reply to IamShafeeq_               
echofon @echofon
@PrincessHybrid When did notifications stop working for you? *AM
1d in reply to PrincessHybrid               
echofon @echofon
@IamShafeeq_ What's going on? *AM
1d in reply to IamShafeeq_               
echofon @echofon
@ShinyJuliet :) *AM
1d in reply to ShinyJuliet               
echofon @echofon
@PrincessHybrid What type of device are you using? *AM
1d in reply to PrincessHybrid               
echofon @echofon
@MrAveryBrown I'm sorry, I'll report this to our developers for investigation! *AM
1d in reply to MrAveryBrown               
echofon @echofon
@MrAveryBrown Can you try uninstalling/reinstalling to see if that helps? *AM
1d in reply to MrAveryBrown               
echofon @echofon
@kristanxmarie Can you try uninstalling/reinstalling to see if that helps? *AM
1d in reply to kristanxmarie               
echofon @echofon
@MrAveryBrown Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
1d in reply to MrAveryBrown               
echofon @echofon
@kristanxmarie Have you tried re-adding these users to your block/mute list? *AM
1d in reply to kristanxmarie               
echofon @echofon
@kristanxmarie Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
1d in reply to kristanxmarie               
echofon @echofon
@ikesizzle What type of device are you using? *AM
1d in reply to ikesizzle               
echofon @echofon
@ShinyJuliet Can you try uninstalling/reinstalling to see if that helps? *AM
1d in reply to ShinyJuliet               
echofon @echofon
@Ran_Dum Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
1d in reply to Ran_Dum               
echofon @echofon
@Charger2ThaGame We're waiting on approval for our fix for this! *AM
1d in reply to Charger2ThaGame               
echofon @echofon
@TheRyanSides Can you try clearing cache & refreshing? Echofon Menu>Settings>Clear Local Cache>Clear *AM
1d in reply to TheRyanSides               
echofon @echofon
@kristanxmarie What type of device are you using? *AM
1d in reply to kristanxmarie               
echofon @echofon
@adriangarro We're waiting for approval for our fix *AM
1d in reply to adriangarro               
echofon @echofon
@ShinyJuliet What type of device are you using? *AM
1d in reply to ShinyJuliet               
echofon @echofon
@LaurieFleming Have you tried double-tapping to open links? *AM
1d in reply to LaurieFleming               
echofon @echofon
@Ran_Dum What type of device are you using? *AM
1d in reply to Ran_Dum               
echofon @echofon
@mvanhulten What type of device are you using? *AM
1d in reply to mvanhulten               
echofon @echofon
@TheRyanSides What type of device are you using? *AM
1d in reply to TheRyanSides               
For remarks, suggestions and complaints, you can contact us at: info@twopcharts.com. On Twitter you can find us here: @gl_twop_1000